terça-feira, 28 de maio de 2013

Porque alguns motores não funcionam!!! 1


Solução para descobrir os motivos do não funcionamento do motor!


No modo geral, o motor não funciona por dois motivos: 
-> Fugas de ar;
-> Excesso de atrito;

Este vídeo explica as duas possibilidades de erros e a reação do motor:

http://youtu.be/ejTh7TcuTYI



Em 0:28 provoquei intencionalmente uma fuga de ar.

Teste da vedação: é desconecto o pistão de trabalho do virabrequim (no instante 1:57) ao puxar o balão e o mesmo inflar em 10 segundos com ar (como visto no vídeo), existe um vazamento de ar em algum ponto. Isso compromete o funcionamento do motor, sendo demonstrado (no instante 1:10) onde ocorre a possibilidade do motor não funcionar. Este teste é feito sem a chama debaixo do motor.

Em 2:37 é observado a perfeita vedação, onde o balão não inflou no teste.

Teste do atrito: em 4:44, é visualizado o pouco atrito do eixo com o
pistão deslocador conectado ao virabrequim. Porque após girar o eixo "virabrequim" do motor, deve ficar naquele vai e vem antes de parar por completamente, comprovando o pouco atrito. Nessa simulação, o pistão de força deve estar desconectado do virabrequim.

Quando o motor estiver sem fugas de ar, requer muita força das mãos para completar uma volta completa no virabrequim (teste feito com a chama desligada), em 6:46.




Veja o vídeo de como é o atrito e a vedação do meu motor >>>







Qualquer dúvida ou sugestões de melhorias, entrem em contato!
Leandro Wagner.

46 comentários:

  1. como fasso pro volante ter menos atrito?

    ResponderExcluir
    Respostas
    1. Olá Amigo,

      Você fez um motor e tens pouca rotação? Ou perguntou para tirar uma dúvida futura? Caso tenha construído, ficaria mais fácil de explicar.

      Primeiro você precisa descobrir a origem do atrito, se é realmente no virabrequim (volante) ou na haste do pistão deslocador! A haste movimenta-se dentro das buchas!

      O virabrequim deve girar soltinho, semelhante a um eixo girando dentro de um rolamento e antes de parar de girar por completamente, ele deve permanecer no vai e vem.

      Atenção: neste teste, os DOIS pistões devem estar DESCONECTADO do virabrequim e o próprio peso da dobra do virabrequim é suficiente para a gravidade puxar para baixo.

      Caso tenha esse resultado citado acima, está comprovado que não é atrito no virabrequim.

      O pistão deslocar deve estar sem atrito nas buchas, para isso, necessita de lubrificação com graxa e sem contato nenhum com o cilindro, se o pistão deslocador encostar no cilindro, terá excesso de atrito.

      Por fim, deve ser repetido o teste inicial (O virabrequim deve girar soltinho e antes de parar de girar por completamente, ele deve permanecer no vai e vem), porém desta vez com pistão deslocador CONECTADO no virabrequim.

      Leandro Wagner.

      Excluir
    2. não ajuda a evitar fugas de ar

      Excluir
    3. fiz um motor stirling simples , com seringas de vidro, seguindo o tutorial 2 mas nao consigo fazer ele funcionar, fiz os teste de vedação e este nao é o problema pois esta bem vedado , usei um tubo de cobre 1/4 de polegada (6mm) , quando coloco a lamparina na camara quente com o embolo ligada ao eixo ele não desloca , mas quando desconecto o eixo do embolo da seringa ele desloca,ja lubrifiquei o embolo de todo jeito o que faço ?

      Excluir
  2. fiz oque você disse e vedei as fugas de ar, meu motor agora funciona, mas muito lento, oque faço?

    ResponderExcluir
    Respostas
    1. Ok, vou te perguntar umas coisas e preciso que repita o teste para que eu tenha certeza de como o seu motor está.

      DESCONECTE o pistão de trabalho do virabrequim, puxe o pistão de trabalho (balão) para cima e segure por 10 segundos.
      Me informe se ele inflou com ar nestes 10 segundos? Ou quanto tempo ele levou para inflar?

      Aguardo seu retorno para que possa perguntar outras coisas.
      Leandro Wagner.

      Excluir
    2. Bom Leandro ele inflou com os 10 segundos.

      Excluir
    3. Olá Amigo, isso significa que continuas tendo fuga de ar em algum lugar, por essa razão que seu motor é lento.

      Porém, eu também acredito que o seu motor ainda tenha muito atrito, faça o seguinte teste para mim:

      Deixe o pistão de trabalho DESCONECTADO do virabrequim e o pistão deslocador CONECTADO ao virabrequim, ao girar o eixo do motor, ele permanece naquele vai e vem, antes de parar por completamente?

      Aguardo novamente por resposta.
      Leandro Wagner.

      Excluir
  3. Oi, fiz um motor gama igual ao seu, porém ele simplesmente não liga. Eu passei bastante graxa nele, então não é por conta do atrito. Enfim, o virabrequim não está perfeitamente reto e alinhado com o pistão, seria esse então o problema? Obrigada pela atenção.

    ResponderExcluir
    Respostas
    1. Olá Ana,

      Ok, se você seguir a risca os testes que eu te pedir, iremos descobrir o problema do seu motor. Mas para isso, preciso que me responda todas as minha perguntas, mesmo que isso for meio chato, caso contrário, ficará difícil para mim descobrir o seu problema.

      Você usou que material para a fabricação do pistão deslocador? Após essa reposta, logo vou te fazer mais 3 perguntas.

      Leandro Wagner.

      Excluir
  4. Me divirto muito nos meus horários de almoço. Acho melhor do que fofocar no face. Vou tentar fabricar um para divulgar a pesquisa e experimento de vcs.

    ResponderExcluir
    Respostas
    1. Olá Orison,

      Realmente me deixa muito feliz saber que aprovou o meu trabalho e considerou uma boa opção de entreterimento.

      Qualquer dúvida, pergunte e se chegar a fabricar um, me comunique!

      Leandro Wagner.

      Excluir
  5. Olá Leandro!

    Fiz um motor seguindo o 1º tutorial e usando moedas como bucha mas não funcionou. Refiz a camisa e os cabeçotes para garantir a vedação mas não deu certo.

    Quando aqueço a camisa o balão não infla, mas eu não consigo encontrar fuga de ar.

    Esta fuga pode estar acontecendo pela bucha feita de moeda? Usei o raio e a broca nas medidas indicadas.

    Você pode me ajudar?

    Obrigado!

    ResponderExcluir
    Respostas
    1. Olá amigo!

      Ok, primeiramente eu tenho que ter certeza que o seu motor está com fuga de ar.

      Faça o seguinte teste para mim:
      - Quando o pistão de trabalho está DESCONECTADO do virabrequim, e ao puxar o balão, quantos segundos exatos foi necessário para que o balão inflasse com ar?

      Depois dessa resposta farei outras perguntas na sequência correta e descobriremos o seu problema.

      Leandro Wagner.

      Excluir
  6. Fiz o teste e o balão infla em 03 segundos.

    ResponderExcluir
    Respostas
    1. Ok, isso realmente é muita fuga de ar, principalmente para os motores com pistão deslocador maciço, se o pistão deslocador fosse em lã de aço, até que o motor funcionaria, mas com dificuldade.

      Primeiro você precisa ter certeza a origem da fuga de ar. Vamos começar pelo pistão de trabalho, se o pistão de trabalho é desconectável do motor, remova e tampe com o dedos o cano de PVC, e faça novamente o teste de fuga de ar, puxando o balão, veja como faço neste vídeo (Como fazer um pistão com balão para um motor Stirling) : https://www.youtube.com/watch?v=bXuHaSTsciQ

      Caso ele não inflar, realmente seu problema está nas buchas!

      Volto te responder meio dia, preciso ir trabalhar.

      Leandro Wagner.

      Excluir
  7. Ok! Desconectei o pistão de trabalho e fiz o teste. Ele está completamente lacrado, tampo o pvc e puxo o pistão e o balão não infla absolutamente nada.

    Acredito que a fuga de ar esteja acontecendo na bucha, mas não sei o que fazer. Usei uma moeda de R$0,05 com um furo justo ao raio de bicicleta. Não há quase folga nenhuma.

    ResponderExcluir
    Respostas
    1. Ok, você soldou as moedas no cabeçote? Se sim, tem certeza que a solada ficou perfeitamente vedada? Ou seja, ao invés do ar estar escapando pelo orifício da moeda, está escapando pela solda?

      Pois isso também já me aconteceu. Para ter 100 % de certeza, seria interessante encaixar somente o primeiro cabeçote no cilindro com o pistão deslocador, assim com uma bomba, forçar o ar para dentro do cilindro e mergulhar o moeda dentro de uma bacia de água, assim verá em que ponto está escapando ar, se é na solda ou entre a haste do pistão e a moeda.

      Este teste, deveria ser feito antes de montar o segundo cabeçote!

      Amigo, você já conhece o meu "Tutorial 2"?

      Leandro Wagner.

      Excluir
    2. Boa noite Leandro. Sou seu xará, também m,e chamo Wagner.

      Fiz o teste e de fato estava com vazamento na solda. Solucionei esse problema mas ainda não funcionou.

      Vi os outros tutoriais e pretendo fazê-los na sequência.

      Excluir
    3. Ok Wagner, se você tiver paciência, o seu motor irá funcionar. Você mora no Sul?

      Mas me diga uma coisa, quantos segundos é necessário agora para inflar com ar?

      1 - Quantos mm de curso o pistão deslocador tem CONECTADO ao virabrequim?

      2 - Quantos mm o pistão deslocador percorre DESCONECTADO do virabrequim?

      3 - Quando o pistão de trabalho está DESCONECTADO do virabrequim, e ao girar o volante e antes de parar por completamente ele se movimenta naquele vai e vem antes de parar por completamente? Mas o pistão deslocador deve estar conectado no virabrequim!

      Leandro Wagner.

      Excluir
    4. Oi Leandro! Sou mineiro mas moro na baixada santista.

      O balão do pistão de trabalho infla após 15 segundos.
      O pistão deslocador tem, conectado ao virabrequim, 30 mm de curso.
      O pistão deslocador tem, desconectado do virabrequim, 34 mm de curso.
      Quando o pistão de trabalho está desconectado, o virabrequim FAZ o movimento de vai e vem antes de parar.

      O curso do pistão de trabalho conectado é de 28 mm.
      O curso do pistão de trabalho desconectado é de 30 mm.

      Abs!

      Excluir
    5. Oi Wagner!

      Mas o seu motor com essa características, já deviria estar funcionando.

      O que você usa como fonte de calor? O seja, qual é o tamanho da chama?

      Todas as medidas que você me repassou, estão perfeitas. A vedação agora está ótima.

      Me diz uma coisa, quando você começa aquecer o seu motor o balão infla? Se não, aí a coisa está estranha! Então te pergunto, o pistão deslocador está perfeitamente vedado?

      Leandro Wagner.

      Excluir
    6. Uso como fonte de calor uma lamparina construída com frasco de desodorante spray. O pavio é de cordão trançado embebido em álcool 90º. Poucos Instantes após o acendimento da lamparina o balão infla.

      O forninho tem medidas diferentes das indicadas no tutorial e foi fabricado a partir de uma latinha de milho, porém não acredito que seja esse o problema. O aquecimento é semelhante ao do tutorial.

      O pistão deslocador foi feito exatamente como no tutorial e acredito que esteja perfeitamente vedado, caso ache necessário, posso abrir o motor para conferir.

      Excluir
    7. Olá Wagner!

      O fato do balão inflar, já seria fato para que o motor funcionasse.

      O forninho que você comentou, não é recomendado, eu já testei e não tive um bom resultado. Primeiro porque a maior parte do calor não tem contato com o cilindro quente, devido o aperto da lata, e se o forninho não tiver uma saída de ar grande (chaminé), o calor não encosta no motor.

      Somente seria necessário abrir o motor para verificar a vedação do pistão deslocador, somente seria necessário abrir se o motor começasse a funcionar e logo após algumas voltas de funcionamento, iria parar de funcionar.

      Se possível Wagner, me faça um vídeo com boa iluminação, tentando fazer funcionar o seu motor, e depois me envie um link, assim talvez será mais fácil identificar um possível problema.

      Leandro Wagner.

      Excluir
    8. https://www.youtube.com/watch?v=CQWo51vSf98&feature=youtu.be

      Excluir
    9. Olá Wagner!

      Este vídeo foi muito esclarecedor, agora é possível encontrar a solução do seu problema.

      Primeiramente, você precisa remover a articulação instalada entre o pistão frio (balão) e a biela. Se você acessar o meu vídeo, verá que a biela é parafusada direto nas tampas do pistão de trabalho, sem essa articulação.

      Feito essa alteração, faça novamente um teste com o seu motor, e acredito que desta vez ele já funcione.

      A próxima alteração é no forninho! No vídeo você mostrou a saída dos gases do forninho, na qual aparentava ter uns 4 mm de diâmetro, é recomendado essa saída com um diâmetro de uma tampa de garrafa Pet. Com sua atual saída, a chama apaga depois de um tempo acesa, como ocorreu por duas vezes na sua apresentação, com isso, o calor intenso da chama não entra em contato com o cilindro quente.

      Outra alteração que deve ser feita Wagner, o encaixe do cilindro quente no forninho, não deve ser maior que15 mm. No seu caso aparentemente está encaixando de 30 até 40 mm. Caso contrário, os gases quentes restantes da queima da lamparina, que compromete a saída do fluxo destes gases.

      Por fim, essa lata superior que da suporte ao virabrequim, pode ser fixada com solada de estanho, assim como fez com os cabeçotes.

      Leandro Wagner.

      Excluir
  8. Bom dia Leandro Wagner!

    Fiz as alterações citadas e alterei também a lamparina substituindo o cordão por pano e o álcool por querosene, ainda assim o motor não funcionou.

    Veja o novo vídeo: http://youtu.be/TV2vJQWAd0I

    Abs!

    ResponderExcluir
    Respostas
    1. Olá Wagner, realmente está estranho o seu motor.

      Vendo o vídeo, está praticamente tudo perfeito, porém faça mais uma alteração para mim.

      Sua lamparina deve ser um pouco mais baixa, o fogo pode ser menor e por fim remova a descarga, somente deixe essa saída do forninho como você tem agora. Nas atuais condições, é possível que você não tenha calor suficiente em contato com o cilindro quente, porque essa descarga na horizontal, impede a saída de gases. Me parece que a chama está muito próxima do cilindro quente.

      Aquele conector de fio de luz que você instalou no virabrequim, para que a biela não escape do virabrequim, pode ser aproximado para mais próximo do motor, assim evita que a biela do pistão de trabalho, fique inclinada para os lados como é possível ver no vídeo no instante "7:00".

      O balão também pode ser um pouco mais tensionado, não excessivamente, mas um pouco mais que agora, pois essa folga pode fazer com que a pouca pressão não seja suficiente para que o motor funcione.

      POR FIM, caso mesmo assim o seu motor não funcione, faça mais um último teste. Coloque o seu motor sem o forninho sobre o fogão a gás e me diga se então funcionou, mas cuidado para não colocar fogo no seu motor, ou mesmo em sua casa.

      Do jeito que o seu motor está, já deveria estar funcionando, pois está sem atrito e boa vedação.

      Ah! Quando você gira o motor com o pistão de trabalho CONECTADO ao virabrequim e sem fogo, ele gira pesado???? Se não girar super pesado, o problema está no balão, aí deves esticar mais um pouquinho. Pois se isso não acontece, o seu motor encontra-se sem compressão, e esse modelo precisa de compressão para funcionar.

      Por favor, não importe o resultado, mas me retorne com uma resposta, já estou ficando com uma pulga nas orelhas!!!!

      Leandro Wagner.

      Excluir
  9. Leandro, estou fazendo um motor gama, fiz os testes de vedação e atrito e tudo parece bem, porem ao girar o volante o pistão de trabalho não infla. Ja refiz todas as peças 3 vezes e o resultado é sempre o mesmo. O que devo fazer?

    PS. Sou de Porto Alegre, se possível levo o motor para que tu vejas.

    ResponderExcluir
    Respostas
    1. Olá Jader!

      É uma pena que o seu motor ainda não funciona, mas se não desistir, você irá sim ver o seu motor funcionar.

      Primeiramente, preciso saber o motor que você fez, os cursos???

      Bom, se um dia tive interesse de vir até a minha cidade, sem problemas. Porém eu moro cerca de 2 horas e 20 minutos da capital! Região central, Vale do Rio Pardo!

      Se o balão não incha de jeito nenhum, é provável que tenha fugas de ar. Para que eu possa te ajudar, preciso que me responda as questões acima.

      Leandro Wagner.

      Excluir
  10. Boa Tarde

    Eu construí um motor stirling alfa mas ele não funciona, você poderia me passar o seu e-mail para que eu possa lhe explicar de uma forma mais dinâmica (fotos, vídeos...) o que eu fiz, e então talvez você consiga me ajudar.

    Agradeço pela sua atenção.

    ResponderExcluir
    Respostas
    1. Olá amigo!

      Eu consigo sim te ajudar, mas como estou indo de viagem, pode ser que eu, sempre vá demorar um dia para te retornar.

      Eu não posto meu e-mail publicamente, então poste o seu aqui e em seguida deleto a mensagem com o seu e-mail.

      Ou entre em contato, por uma mensagem pessoal, no meu Facebook (Manual do motor Stirling).

      Você fez o Alfa simples?

      Leandro Wagner.

      Excluir
    2. Este comentário foi removido por um administrador do blog.

      Excluir
  11. Olá Leandro,

    De acordo com o vídeo fiz o teste colocando a lamparina e desconectando o pistão de trabalho e ele enche e murcha igual ao seu no vídeo. Mas meu motor não funciona.
    O que pode ser?

    ResponderExcluir
    Respostas
    1. Oi Ana, se a vedação está boa, acredito que o seu problema está no atrito.

      Faça o seguinte teste para mim:
      1 - Quando o pistão de trabalho está DESCONECTADO do virabrequim, e ao girar o volante e antes de parar por completamente, ele se movimenta naquele vai e vem antes de parar por completamente? Mas o pistão deslocador deve estar CONECTADO no virabrequim! Este teste pode ser feito sem o fogo!

      2 - Acredito que no seu caso o pistão deslocador seja feito com lata?

      3 - Qual é o diâmetro do virabrequim?

      4 - Qual é curso do pistão deslocador CONECTADO ao virabrequim?

      5 - Qual é a distância que o pistão deslocador percorre dentro do cilindro, DESCONECTADO do virabrequim?

      Leandro Wagner.

      Excluir
    2. Olá Leandro, você poderia me adicionar no WhatsApp, assim poderíamos conversar melhor.
      Meu número é (34)99258-4885
      Até mais

      Excluir
    3. Olá Ana, desculpe, mas eu não tenho Whatsapp.
      Você pode me enviar uma mensagem pessoal para o meu facebook:
      https://www.facebook.com/Manual-do-motor-Stirling-292018690925248/
      Para que eu possa te ajudar, preciso que me responda as 5 questões.
      Leandro Wagner.

      Excluir
  12. Cara, muito bom suas dicas e esse tutorial. Vou tentar fazer o meu motor

    ResponderExcluir
  13. Cara, muito bom suas dicas e esse tutorial. Vou tentar fazer o meu motor

    ResponderExcluir
  14. Leandro Bom dia,

    Construí o motor conforme seu tutorial 01, porem modifiquei algumas coisas e o motor acabou não funcionando, poderia me mandar seu contato por aqui ou pelo e-mail para que ossa tirar algumas duvidas?

    e-mail: eng_rodrigosantos@hotmail.com

    Desde já obrigado e parabéns pelo seu trabalho.

    ResponderExcluir
    Respostas
    1. Olá Rodrigo, estou te retornando por e-mail.
      Leandro Wagner.

      Excluir
  15. Boa tarde, fi o meu mas n funciona. o balão do pistão de trabalho incha assim que puxo-o. mas o pistão é fixo ao restante do motor e não sei como fazer para achar o vazamento. Obrigado

    ResponderExcluir
    Respostas
    1. Olá! Você fez qual o modelo de motor, de latinha de cerveja com pistão de bombril ou de pistão red bull???
      Depois dessa resposta, talvez tenho como te ajudar.
      Leandro Wagner.

      Excluir
  16. Olá Leandro! Fiz o motor como o do seu vídeo, porém,não funciona. Fiz alguns testes que você falou nos comentários: O pistão deslocador não possui atrito algum; o pistão de trabalho quando puxo a aste ele demora uns 10 segundos pra inflar. Preciso de bastante força para girar o motor nos pontos morto inferior e superior do pistão de trabalho, ele possui um "joguinho". Com a chama acesa, percebi uma diferença no pistão de trabalho, ele dá uma sucção, mas não completa nem uma volta e para. Pode me ajudar? Obrigado. Evandro Conrad.

    ResponderExcluir
    Respostas
    1. Olá Evandro!
      1 - O que usou como cilindro quente?
      2 - O que usou como pistão deslocador?
      3 - O que você usou como fonte de calor?
      Essa compressão é normal, desde que não tenha feito um curso maior para o pistão frio que o meu projeto.
      A vedação do seu motor está boa, conforme o que comentou.
      Se você tiver paciência em me responder tudo o que eu te pergunto, o seu motor vai funcionar.
      Se tiver um vídeo tentando fazer o seu motor funcionar, será mais rápido descobrir o problema.
      Leandro Wagner.

      Excluir